Can't move in game


Shop Owner
Shop Owner
VCAT Team Member
I am having issues logging in to the game, and when I can, my avatar isn't able to move without rubber bandings. MA says they are working on it, but no estimate as to when it will be fixed. In case anyone else is experiencing this, I wanted to pass on the following information. Here is the support ticket I submitted, and MA's response before they closed the ticket.

2020-11-17 06:48 You wrote:

I am having issues logging in to the game. I have tried several times throughout the day, but usually get the message "Loading..." Followed by the message "Connection lost. Please try to login again. If your problem persists, contact the Support Department." However, I was able to actually login a few times. Each time I was able to get into the game, I immediately fell through the floor and started rubber banding. When I tried to move, I got the message, "Movement locked' If I persisted in trying to move around or, if I press T to teleport, I get the message "An internal error has stopped the chat interface from starting. Please restart Entropia Universe." I then continue to rubber band and cannot move within the game. I am on Monria, and the nearest TP to my location is Cthylla Tower. I contacted Live Support, and they told me to submit a Support Case.

2020-11-17 07:29 Entropia Universe Support:

Hi Gunner,

Thank you for contacting us and please accept our apologies for any inconvenience that this is causing you.

We are aware of this issue and are working hard to have this issue solved as soon as possible.

Please stay tuned to the News and Release Notes sections on the website for further information and developments.

Thank you for your patience and understanding.

Kind regards,
Folke | Entropia Universe Support


Monria Citizen
Shop Owner
Sorry to hear your going through this Gunner hope it gets worked out soon :).

Even more sorry that while you where stuck I added contact cement to the bottom of your shoes, now your really stuck!! 😁
Top Bottom