starting the game problem!


New Member

I have just tried to start the game but i get the next error: Failed accessing the update server.
Restarted PC, tried to reinstall the game, but the answer is the same ...
Can you advise in solving this problem, please?

Thank you!
Last edited:


Virtualsense Official
Staff member
Community & Media Manager
Virtualsense Media Team
VCAT Team Member
I'm not a tech person, but maybe one of our community techies will pop in here and ask the right questions in order to help you. I also moved your thread to our "Technical Help" section which is further down in the forum menu.

I hope we can get this sorted for you soon.

Zarnia Foxtrot

Well-Known Member
Volunteer Mentor
I'm definitely not a techie but I know there are alot of updates going on now with the Ark Moon and other things so it may be simply you are caught up in a update loop...don't know the tech name for it but I know when they do a larger upgrading, I have to relog several times to get to the launch screen which seems to get "stuck" and eventually, I can get past the launch screen (with the green dot on top which means "ready", not red which means offline) After an update, it also takes longer to sign back on the first time after the update has completed.

I don't know if any of this helps but I hope you back on into the game. :)
Top Bottom