Tedros 420

Yamato Pilot
VCAT Team Member
I seem to be stuck in the mission portion which requires me to speak with Paul the NPC on the 2nd floor of Terminus. Finished with the 4 radio towers portion and got the waypoint to Terminus. The waypoint given is in front of the entrance to get inside the outpost, went inside, used the televator to get to the 2nd floor, but the NPC (Paul) stands silently after trying to interact.

Have re-logged, left the area, and came back, ran around the area for roughly 8-10 minutes, then tried speaking with the NPC after each of those, but to no avail.

Any help to resolve the mission is appreciated!
Last edited:

Littlestar b-k

Well-Known Member
VCAT Team Member
I believe there is a problem with the place you have to stand to trigger completion. If i remember correctly i flew my sleipner against the building on the second lvl hight to get it.
Sry i don't know exactly were it was. But might be worth a try.


New Member
Hi, no waypoint markers after i went to Alpha-2


Looks like I didn't read mission info so forgot you needed to go to floor 2 at alpha-2 site to speak with John. A reminder on the mission log would be helpful for people like me who go through mission dialogue too fast :)

Would be a good idea to make it so the alpha waypoints only gets cleared after you speak with npc I left the area before I spoke with the npc and forgot where it was.
Last edited:


New Member
I am also having the same issue with the way point Go to Terminus im standing on the point have ran around logged tried to talk to guy upstairs nothing is seem to work

found the workthrough the point is on tp even though wp isnt there
Last edited:
Top Bottom