Missing dialog boxes, missing planet lists, missing missions, etc.

Gunner

Shop Owner
Shop Owner
VCAT Team Member
Hello, I am having two separate issues. I submitted tickets on both of them. The first issue is that I cannot log into my Entropia (non-game) account. When I submitted a ticket on it, MA said they were aware of the issue and closed my ticket. I am ok with that.

However, I am severely concerned about the second ticket. Here are some of the issues I have encountered:

1. Missing NPC dialog boxes (see attached image) This makes it impossible to get new missions.
2. The missions that I already have are blank. (see attached image)
3. Teleporter issues - specifically all teleport destinations are blank. Also the drop down menu shows some destinations as "unknown" (see attached image). In order for me to teleport, I must do so by clicking on the destination on the teleporter map.
4. Several missing Auction House planet names (see attached image). When I use the auction house, several planet names are missing. However, if I click where the planet should be, it allows me to view and purchase items from the planet.
5. When I purchase items from other planets, they show up in the Message Center, but when I look at the purchased item(s) the planet where they were purchased from is missing. (See attached image)

When I submitted a ticket to MA support, they basically said it wasn't their problem, closed the ticket and said it was a "Planet Partner" issue (see their response below). The following is the ticket I submitted:

On 2020-09-05 02:24:25 you wrote:
I am currently on Monria, and none of my Monrian missions are showing up. In addition, when I try to get a mission from an NPC, there is no dialog box. This makes it impossible to get new missions on Monria.

If I open the Mission log, there are blank Spaces where the missions are supposed to be. Clicking on the blank spaces does nothing.
In addition, if I open the auction house, several of the planet tabs are not visible, instead there are blank spaces where the planets are supposed to be listed. If I click on the the blank space, the auction items do indeed show up, and I can purchase them normally. However, if I buy something and look in my Message Center, the item and price are there, but the name of the planet where it was purchased is blank.

Please help as I cannot get daily or other missions.

Thank you.


Here is their response:

On 2020-09-05 19:34:46 SUPPORT replied:
Hi Gunner,

Thank you for your report.

We will forward all the information to the responsible planet partner, since they might not be able to answer you directly in this case or provide you with more satisfying information about this we would recommend you stay tuned to our news section and feed and keep an eye out for any information about it in future releases.

Please rest assured that they will receive your report and any additional information we might receive in similar reports or issues

Thank you for your patience and understanding.

Kind regards,
Folke | Entropia Universe Support



What I failed to mention in my original ticket is that I was having the same Auction House and Teleport issues yesterday when I stopped off at Calypso to pick up supplies. I also had the same Auction House, but NOT teleport or mission issues while I was on Toulan.

This is obviously not a Planet Partners issue, but one with my account that MA needs to address.

Any help would be greatly appreciated.

Gunner
 

Attachments

Gunner

Shop Owner
Shop Owner
VCAT Team Member
Ok, I figured out how to fix this. I am guessing that when the game downloaded the new VU files, that there was a glitch somewhere.

To fix it do this:

When you start the game there is a "Tools" button right next to the "Launch" button. Click the Tools button and you will see three tabs across the top: Options, Folders, and Planet Data. Click the Folders tab. In the center right of the box you will see a "Verify local data" button. Click that. After it is finished verifying the local data, restart the game and the issue should be resolved.

Gunner
 
Top Bottom